Forums

I've followed Mike's instructions from the main page (i.e. log out through the forums, go back to main page and login from there) but I've still not been successful in getting logged in. It says I'm being re-directed but it still doesn't look like I'm signed in.

Thoughts?

mauzenne's picture

Try deleting *all* your cookies first, then try again. That recently solved someone elses problems logging in. If that doesn't work, please let me know and we'll try something else.

If you need help in walking through how to clear all your browser cookies, please let me know.

Sorry for the troubles!

thanks,
Mike

alexander.levin's picture

It seems I cannot log in as well. I also tried Mike's instructions and deleted the Cookies. :(

mauzenne's picture

Alexander/eastcoastrob,

Please help me; I'd like to ensure I'm not making a poor assumption.

It appears you ARE logged in to the discussion forums (given that you were able to post); however, you DON'T appear to be logged in to the main page (Wordpress) because you:

1) Still see a link on the left that says "Login", or
2) When you go to make a comment, it says "You are logged in as ." (i.e., no name shown).

Sorry to be a pain, but knowing the exact symptons will help me greatly.

thanks!

Mike

alexander.levin's picture

No problem! My conclusion that I am not "really" logged is based on the list of podcasts that is the same whether or not I'am logged in. I double checked on a computer of a colleague of mine - to exclude Cookies as a source of the issue - who has no account and I got the same "public" podcast list.
Initially I was looking for some podcasts regarding the DISC model which I downloaded some time ago but couldn't find them now. Maybe my conclusion that not seeing them in the list doesn't relate to not being logged in ??

Anyway, to answer your questions
1.) after login at the main page I still have in the left frame the login link.
2.) in the forum header next to the logout option is my correct name

Hope that helps

mauzenne's picture

Alexander,

The podcasts you're looking for are in the members-only section here: http://www.manager-tools.com/category/members/

If you are logged in, going to that link should display all the members-only podcasts. If you are not logged in, you should get instructions to do so.

Hope that helps ... and hope you're able to get to them. However, my fear is that there actually is a problem; once you've logged in, the link should change to "Log Out". Please do let me know if you can get to the members-only casts above.

thanks!

Mike

eastcoastrob's picture

It's comforting to see that I am not alone in my troubles.
Here are the steps I followed:

I logged out on forums
I cleared cookies (Firefox btw)
I go to main site
I log in
I am returned to main site but "login" still shows and I have no access to members podcasts
I link to forums and have option to Log out [ eastcoastrob ]

Quite strange- I'm stumped.

mauzenne's picture

eastcoastrob,

I sent you a private email ... hopefully we have your problem solved.

regards,
Mike

alexander.levin's picture

Hi Mike

Unfortunatly the link doesn't work for me. If I click on it or paste it in the address line of the browser I get to the page that says "It doesn't appear as if you are logged-in as a Registered Listener". If I login I get to a page that says "you will be redirected to protected area..." but I end up nonetheless on the public page.

So I deleted again the Cookies, closed the browser, restarted it - same story, same result.

I am using Internet Explorer on this computer, so I tried it on another computer with Firefox - same story, same result.

What about if we delete my account and I recreate it?

mauzenne's picture

Alexander,

I fixed your account as well ... you were suffering from the same thing as Rob. We're working a vendor on a fix, but for now I've sent you a private email with the fix for you (new password).

regards,
Mike

eastcoastrob's picture

I'm good to go, Mike. Thanks a million.