Licensee Badge
Submitted by Dani Martin on


Help! I recently upgraded my iPod to the new video 30GB (I don't even know what that means) version. During the transition something happened... All the 'casts are still in my iTunes library, but it seems that only the 'casts I haven't listened to are showing up on my iPod and none of the member's only 'casts are on my iPod.
Can anyone help a tech-idiot like me?

wendii's picture
Admin Role Badge

Hi Dani,

It sounds like you need to change the preferences. If you're using itunes 7, when you plug your ipod in, the screen changes and a picture of an ipod comes up with some information around version and options. At the top of this new section are some tabs. Click on the podcast tab. You should then be able to change the sync from all unplayed to 'all'.

I hope that helps.


sholden's picture
Licensee BadgeTraining Badge

I think Wendii's suggestion should solve your problem.

One suggestion I have found since I just upgraded to a Nano and iTunes 7 is to use the Option "only sync checked items" to help manage the amount of files being stored on the Nano since it only has 8-GB.


P.S. I have to chuckle when I write "only has 8-GBs" ... my first hard drive was 6-MBs and it cost nearly a $1000.

Dani Martin's picture
Licensee Badge

That fixed it! Thanks so much, Wendii and Steve!